Important notice when downgrading from runtime version 4.83.0+

Apps on runtime version 4.83.0 or greater should only be downgraded to runtime version 4.81.2 or greater.

App users (on desktop, Android and iOS) will receive sync errors if the app is downgraded to a runtime version lower than 4.81.2 (and such errors will persist even if the runtime version is upgraded again). Users can resolve these errors by deleting local application data and re-enrolling in the app.

2 Likes